I have a question AC Blows Cold Some Times - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > 2006-2012 Eclipse (General 4G)

2006-2012 Eclipse (General 4G) General discussion and information about the 2006-2012 (4th Generation) Eclipse.


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old March 8th, 2017, 04:46 PM   #1 (permalink)
Junior Member
 

Name: Nick
Join Date: Mar 2017
Location: The Colony, TX
Vehicle: 2006 Eclipse GS
Posts: 1
Rep Power: 1
Nick5150 is on a distinguished road
AC Blows Cold Some Times

Need some quick help on a curious issue. I needed a new car for going back and forth to work so I recently purchased a 2006 Mitsubishi Eclipse GS. Worked with a couple minor issues (right blinker doesn't turn off on it own on a turn, remote lock won't disengage when lock is pushed in by hand, etc.). But out of the blue the other day the AC stopped blowing cold air. The AC light stays green and does not blink but it seemed to be a classic case of the freon being low. The conscern is that the next day the AC blew cold again like there was never an issue. Late in the day I got in the car and like it had the day before it stopped blowing cold again. This morning it was still not blowing cold.

I wouldn't think low freon would go back and forth like that so once I discovered this blog I thought this might be a good place to get some ideas of where to start in fixing this.

The issue occurs on 1,2,3, and 4th settings. Any ideas? I apologize in advance if this has been posted. I am new to the site and didn't see this exact issue when I searched. If this has been posted previously with a fix please let me know.
Nick5150 is offline   Reply With Quote Quick reply to this message
Reply

Tags
2006, air, art, back, blue, car, cold, cold air, day, eclipse, eclipse gs, good, green, issue, issues, light, lock, mitsubishi, mitsubishi eclipse, remote, start, turn off, work

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DC Sports cold air intake small Problems V8GSGoboom Eclipse Performance 12 March 8th, 2017 03:34 PM
Right speakers not working when cold? Latron Problem Reports 10 January 20th, 2017 12:26 PM
Reliability issues in the cold Sikis 2006-2012 Eclipse (General 4G) 20 January 31st, 2015 08:09 AM


All times are GMT -5. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger