Problem Reports [Archive] - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority

: Problem Reports


Pages : [1] 2 3 4 5 6 7

  1. very rough idle
  2. Engine "bucks" when accellerating
  3. Water Leak
  4. Quick question
  5. GT blown engine?
  6. Help, car wont start!
  7. Possible fix for spongy brakes. (worked for me)
  8. car clicking loudly wtf?
  9. Rpm's!!
  10. Air conditiong never turns off
  11. Rear motor mount bracket broke? WTF?
  12. Pipe like noise when i accelerate?
  13. H Tech Installed- Positive Camber on Driver Side?
  14. gs hydrolocked engine
  15. Back Hatchdoor causing door ajar
  16. Rear Wheel Wobble- Strange!
  17. Did I Get Ripped Off?
  18. Alternator and fuses blew after getting stuck in snow.
  19. Issues with P0300
  20. Outside tempurature remote lock issue on '06
  21. All the sudden, both headlights won't come on
  22. 2006 eclipse gs-t need help!
  23. 2006 GT Top Dash cracked, sticking out
  24. Fan noise...
  25. Drivers side Door Checker
  26. Left Headlight no power!!!
  27. Timing belt/ heater fan resistors
  28. 2006 GS Auto Sportronic Trans Issue?
  29. Bad power booster????
  30. 2007 gs only starts with me tapping on the gas pedal
  31. please help no fire
  32. bad starter noise
  33. Steering Wheel Vibration
  34. TCL off button fell through
  35. AC/Air Issue
  36. Odometer changed itself after battery disconnect
  37. Rattling Noise at 1500-2000 RPMs
  38. A/C Blower
  39. clutchmaster stage 2 but what kind of flywheel?
  40. License plate bracket differences??
  41. Slider bolt/pin for front caliper
  42. Paramedic in need of help
  43. Weird grinding coming from driver's side?
  44. Noisy Brakes
  45. 06 eclipse gs 4cyl clutch goin out. need new one quick
  46. Aftermarket radio draining battery?
  47. Here's a stumper
  48. Electrical Problems
  49. 3/4 Instrument Cluster goes dead - U1108
  50. any o2 spacers that will work for sure?
  51. Vibration, shimmy, WHATS WRONG? HELP!
  52. 2012 Spyder sirius
  53. Strut tower bolts stripped
  54. Automatic 2007 2.0 wontgo into drive.. Help?
  55. Belt squeak after oil change?
  56. Check engine light on and then disappeared..
  57. Touchscreen headunit gets no power!
  58. cold air.intake problem
  59. ses light after repairs
  60. Car died while driving
  61. exterior roof
  62. Car won't start!!!!!
  63. little to no audio with cd's
  64. P0051 + p0421
  65. Color code to rear sub
  66. Audio firewall
  67. HOW TO: FIXED intermittent starting and broken cruise control
  68. Moisture in the 3rd brake light lip spoiler thing, Starter loud and clunky, and a ?
  69. 2006 eclipse engine shaking, smell of burnt, and wants to stall
  70. Fan Issue
  71. Clutch Pedal Only Halfway
  72. Remote Unlock acting up
  73. Major loss of power - HELP
  74. 2008 eclipse 2004 no crank or start help!
  75. Alignment Problem After Installing Tein S-Tech's
  76. A/C compressor blowing out R-134
  77. O2 problem
  78. '09 GT Gutted CATS rear bottom O2 Sensor
  79. Rotating pulsation/vibration in gas pedal and brake pedal... HELP
  80. Ac question
  81. strange noise
  82. 06 front wheel squeak when turning
  83. 06 eclipse gs 2.4l idle problems wont rev over 2500 rpm
  84. 06 eclipse gs 2.4l idle problems wont rev over 2500 rpm
  85. Shake After 60 miles plus and error code p0031
  86. 2001 Eclipse won't start, fusebox clicking
  87. Tranny problems
  88. Water in drivers side floor. Need help.
  89. Dead Cat?
  90. 2012 Elcipse GS 2.4l
  91. P0638 Code - Car won't start!
  92. Catalytic Converter Replacement
  93. Misfire Code P0300
  94. engine light
  95. Sun roof won't open
  96. carbon fiber hatch latching issues
  97. Weird flutter noise
  98. Side skirts
  99. Wax candle melted into leather dash!
  100. HELP WITH REAR BREMBOS on a GS
  101. Car starting issues
  102. Strange P0037 (oxygen sensor) problem
  103. Some display thing .. Help!!
  104. Rough Idle... Any Ideas?
  105. AC problem (Need new "Heater Control Unit" ) High cost dealer repair
  106. For those with obx long tubes olz read!
  107. Water pump replacement
  108. RRE axle-back issue
  109. Vibration after muffler install
  110. engine cranks but no ignition after installing long tube headers
  111. timing
  112. check engine light
  113. cruse control
  114. location of O2 sensors on a V-6 2006 Eclipse...
  115. oil pan wont go back on
  116. think my valves are bent
  117. Can't find a shifter Bezel anywhere
  118. Water leak issues...
  119. Condensation build up under floor mats
  120. Ticking after oil change
  121. i have no idea =(
  122. service engine light comes on before I start car, but turns off when I start car
  123. Need help finding part!
  124. Spyder subwoofer rattle
  125. Gauges go out, Battery light comes on
  126. timing belt 07
  127. Replaced rear hub, studs now hitting parking brake spring.
  128. smoke issue only when raining
  129. track time
  130. Speed sensor location ???
  131. oil change question
  132. Alignment after Wheel Spacer Install?
  133. Car alarm with sound but no lights.
  134. Ecuflash
  135. Passenger window stuck down 2007 GT
  136. Passenger Window Issue
  137. Map sensor reads backwards
  138. AC Controls not working, no lighting either
  139. Car won't start after reflash
  140. Sporadically working passenger window
  141. Tire pressure.
  142. P0102 MAF Sensor Fuse?
  143. Cracked bumper HELP
  144. Crankshaft pulley
  145. Intake tube
  146. Transmission.
  147. Remote wont unlock
  148. P0300 misfires
  149. Ignition Coil failure
  150. Need ideas on how to fix or replace a bubbling dash
  151. help! stop light switch? TCL & cruise out!
  152. E-Com showing after new radio install
  153. 6 disk cd changer broke :-(
  154. Guys I need your help
  155. Help! Electrical issue
  156. Rough idle...found oily plugs...thoughts?
  157. replacing an o2 sensor
  158. Crazy flux in rpm's in gear...
  159. Just in case
  160. Aftermarket halo help
  161. funny car start after winter storm? video--
  162. Need A good body shop in Chicago area
  163. Is this normal?
  164. Rock hard brakes
  165. OEM HID issue
  166. Guage cluster and other Elec problems.
  167. Oil Light on Dash
  168. explanation point light?
  169. Check Oil light at low RPM
  170. Hatch Won't stay open
  171. strange vibration?
  172. Didnt start again, after 9 months ok
  173. Engine oil smells like exhaust
  174. radio / bluetooth phone issue on 2010 Eclipse
  175. 6spd cant shift out of neutral
  176. Squeaky clutch???
  177. My car Locked Me Out
  178. Different HID colors ?
  179. transmission going bad?? electrical short?? water pump?? help...
  180. Sometimes it starts Sometimes it Doesnt
  181. car has hard time starting
  182. Car wont start
  183. 2 Rubber strip on the roof is pilling off
  184. Oil leaking
  185. Soft Brake Pedal
  186. Why do automatic cars jerk a little bit when changing from Reverse to Drive
  187. Window Problems on spyder.
  188. Issues with the rear dome lights and the lights under the rearview mirror
  189. loud brakes in reverse
  190. Got codes P0305 P0174
  191. Anyone's car sound like this
  192. Door lock, trunk, ac, and 12v outlets
  193. RRE headers and rough idle
  194. Driver side door lock won't unlock or lock with fob
  195. Door lock and trunk
  196. why does my eclipse feel slow??
  197. 06 Master Cylinder Recall???
  198. O2 Sensor codes P0137, P0140, and P0157
  199. I know this has been discussed... Tcl light off and check engine PO171
  200. 2007 eclipse wont start!! 4 cyl auto etc.. need help!!!
  201. TCL light after cluster install
  202. Gauge Failure and lights
  203. A/C clutch Help
  204. Car wont start help PLEASE!
  205. display problems
  206. passenger seatbelt and airbag issue
  207. Going back to stock.
  208. Broken Radiator Overflow Nipple.
  209. P-131
  210. Need Help figuring out how to Fix Driver door plastic from popping out
  211. 2ed Gear pops out
  212. Hatch Weather strip?
  213. Urgent- Drive with header not bolted?
  214. Shaking tension pulley?
  215. Shaking During Acceleration from around 65-80
  216. Two problems I need help with! - Windshield sprayers - O2 sensor!
  217. car completely dead after being parked for 2 minutes?
  218. horn not working properlys
  219. front airbag impact sensors
  220. Fuse Problem no one knows the answer to
  221. Catalytic Converter problems...
  222. my car won't start need help
  223. Help!!!
  224. Blower Motor Relay Exact Location?
  225. No Heat / cool air
  226. p0031 Oxygen Sensor
  227. Input shaft bearing
  228. removing trunk side panel (HELP!)
  229. I need a downstream front O2 sensor.
  230. Interior Fan Gradually Fades Off - Please Help!
  231. E-com error message
  232. Electrical buzzing/humming noise coming from engine bay
  233. Fans dont turn on
  234. Welp this is just GREAT!!!!
  235. Is this Bank 2 Sensor 1?
  236. Location of a O2 sensor
  237. 07 oil leak?
  238. SES (CEL) With decreased MPG
  239. Oil light at low RPMs
  240. Obx long tube headers leaking
  241. Gap in front bumper/headlight
  242. Very confused .. Left blinker causing dashlights to blink.. ** VIDEO**
  243. Completely Dead Battery?
  244. Clanking/ knocking noise when I hit bumps
  245. Blower Motor Fades Off
  246. Timing belt kit
  247. Help!! whistling, pulsating noise under intake runners * video*
  248. Metallic Noise when Stopping
  249. Rearview mirror still having issues
  250. Obnoxious noise from wheels?