How To Guide AUX Cable Install - Page 4 - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > Performance and Technical > Do It Yourself Guides (Howto) > Audio


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old April 5th, 2014, 07:43 PM   #121 (permalink)
Member
 

Name: Micheal
Join Date: Jul 2013
Location: Vermont
Vehicle: 2007 Eclipse GT Premium
Posts: 41
Rep Power: 4
Inali is on a distinguished road
I have that AUX cable installed in my 07 GT, and my sub doesn't hit as hard in AUX than in CD mode, and the volume is noticeably quieter in AUX. 45 in AUX is about maybe 35 or so in CD. I have to keep my volume maxed to have an enjoyable volume level. I had it professionally installed...

Anyone have any ideas whats wrong?
Inali is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 5th, 2014, 08:10 PM   #122 (permalink)
Senior Member
 
Jeremy'sGT's Avatar
 

Name: Jeremy
Join Date: Oct 2011
Location: Colorado Springs
Vehicle: 2007 Eclipse GT
Posts: 1,220
Rep Power: 7
Jeremy'sGT will become famous soon enough
Quote:
Originally Posted by Inali View Post
I have that AUX cable installed in my 07 GT, and my sub doesn't hit as hard in AUX than in CD mode, and the volume is noticeably quieter in AUX. 45 in AUX is about maybe 35 or so in CD. I have to keep my volume maxed to have an enjoyable volume level. I had it professionally installed...



Anyone have any ideas whats wrong?

What phone are you using ?


Sent from AutoGuide.com Free App
__________________
13% tint all around, black OEM headlights, red OEM taillights, DRL Delete, DeBadged, Dipped front bumper, 6000 K lows, 3000k fogs, black spoiler, megan ez street coilovers, 20mm spacers in the front, 25mm spacers in the rear.
Jeremy'sGT is offline   Reply With Quote Quick reply to this message
Old April 5th, 2014, 08:17 PM   #123 (permalink)
Senior Member
 
njdevilsfan427's Avatar
 

Join Date: Aug 2011
Location: Arizona
Vehicle: 06 Eclipse GT
Posts: 139
Rep Power: 6
njdevilsfan427 is on a distinguished road
i agree i think that it is slightly quieter however not that drastic. god damn ur playin ur music at 45??? i have mine at 20 and its loud as fuck
__________________
Injen CAI, TB bypass, 15% tint back 3 20% fronts, Tein S-Techs, Injen cat-back
njdevilsfan427 is offline   Reply With Quote Quick reply to this message
Old April 6th, 2014, 12:33 PM   #124 (permalink)
Member
 

Name: Micheal
Join Date: Jul 2013
Location: Vermont
Vehicle: 2007 Eclipse GT Premium
Posts: 41
Rep Power: 4
Inali is on a distinguished road
Quote:
Originally Posted by Jeremy'sGT View Post
What phone are you using ?
I have a Nexus 5. Aux cable I used was the OEM one with male AUX on one side and 3 pins on the other for the back of the radio. It had Mitsubishi all over it lol

Is there any sort of inline booster I can sit between the back of the radio and the AUX plug via cutting the cable or something?

I tried to look one up but I'm a novice lol I have no idea what to even call it. It *needs* to boost down to at least 20hz, no exceptions. So far I found the "Sound Shocker Pro" which is $59.99. Straight from the info page:

Quote:
Sound Shocker is a passive audio preamplifier that boosts any headphone
output by about +20dB and provides a proper line level output impedance.
This means that the headphone output of your player, phone, laptop, etc. will
sound about 4 times louder for the same volume setting when connected to
the AUX input of your stereo. All this with NO Batteries, NO Switches, just
Plug-and-Play.

Selecting the right Sound Shocker is determined by the application.

Sound Shocker ™
The original.

Headphone audio preamp for use with most car and home audio systems.
This model provides +18dB of gain, a useable bandwidth of 40Hz to
>20KH, with standard 3.5mm stereo jacks for input and output. Standard
stereo 3.5mm M-M cables are typically used however, other cables with
2.5mm plugs or RCA plugs are readily available for your specific needs.

Sound Shocker Pro ™
Big brother provides all the music….
Headphone audio preamp for use with premium home and car audio sound
systems. This model offers +20dB of gain. With a bandwidth of 20Hz to
20KHz at just -0.5dB, it brings out the musical depth and detail that has been
obscured by poor gain matching.
Inali is offline   Reply With Quote Quick reply to this message
Old April 6th, 2014, 12:39 PM   #125 (permalink)
Member
 

Name: Micheal
Join Date: Jul 2013
Location: Vermont
Vehicle: 2007 Eclipse GT Premium
Posts: 41
Rep Power: 4
Inali is on a distinguished road
Oh, I forgot to mention...

I added integrated bluetooth functionality with the iSimple TranzIt BLU HF (ISFM2351) unit attached to the AUX in, though with or without the bluetooth unit, AUX mode is still quieter and lacks a tad bit of bass, so its not that unit.

Being able to make calls with the factory unit with just a visible phone button on my dash and a little mic hidden on my steering wheel column is awesome :3 The Phone button works to skip songs too haha so no more picking up my Nexus to change the song!
Inali is offline   Reply With Quote Quick reply to this message
Old April 9th, 2014, 09:16 AM   #126 (permalink)
Member
 

Name: Micheal
Join Date: Jul 2013
Location: Vermont
Vehicle: 2007 Eclipse GT Premium
Posts: 41
Rep Power: 4
Inali is on a distinguished road
Bump? :c
Inali is offline   Reply With Quote Quick reply to this message
Old June 2nd, 2014, 11:57 AM   #127 (permalink)
Senior Member
 
ryguy's Avatar
 

Name: Ryan
Join Date: May 2007
Location: NH
Vehicle: 06Eclipse Gs
Posts: 1,372
Rep Power: 11
ryguy is a name known to allryguy is a name known to allryguy is a name known to allryguy is a name known to allryguy is a name known to allryguy is a name known to all
heres where I have mine...

It just sits in that little indent, to the right of the cup holders.I can push it up, so you cant see it at all, then just pull it out a little, when I want to use it.









I also noticed that the volume is different when useing the aux input.
The bass is nowhere near what it is with a cd. : (
ryguy is offline   Reply With Quote Quick reply to this message
Old October 15th, 2014, 09:38 PM   #128 (permalink)
TPJ
Member
 

Name: Tanner
Join Date: Jan 2014
Location: Rutherfordton, NC
Vehicle: 2006 Eclipse GS
Posts: 82
Rep Power: 4
TPJ is on a distinguished road
I hate to revive this thread, but I've been wanting to get an AUX cable installed. I don't want to get the factory one from Mitsubishi because I want mine to have a port in the faceplate. Basically I just want it to be two separate cables- one that connects to the head unit with a female end attached to the faceplate, and another male to male cord that can be removed. Do I just need to get a female to female cable, cut one end off, splice the wires, and then buy some pins to attach to the wires?
TPJ is offline   Reply With Quote Quick reply to this message
Old October 16th, 2014, 09:49 AM   #129 (permalink)
Senior Member
 
Rob Z's Avatar
 

Name: Rob
Join Date: Jun 2011
Location: Texarkana, TX
Vehicle: 2006/Eclipse/GT
Posts: 1,234
Rep Power: 7
Rob Z is just really niceRob Z is just really niceRob Z is just really nice
Buy the factory cable. Then modify the end to mount in your faceplate. Easier then finding the proper type pins and crimping to connect to the factory radio plug.
__________________
Current Mods = Full Plasti Dip, Stiffy, Full Poly Mounts, Short Shifter, Full open exhaust, Outlaw Spacers, 4 point cage, CAI, k/n filter, BC Coilovers, Custom Rear sway bar, Slotted Rotors, Ceramic pads, Braided Break lines, 4 point harness, Stage 3 clutch, Custom tune
Rob Z is offline   Reply With Quote Quick reply to this message
Old October 16th, 2014, 01:37 PM   #130 (permalink)
TPJ
Member
 

Name: Tanner
Join Date: Jan 2014
Location: Rutherfordton, NC
Vehicle: 2006 Eclipse GS
Posts: 82
Rep Power: 4
TPJ is on a distinguished road
Quote:
Originally Posted by Rob Z View Post
Buy the factory cable. Then modify the end to mount in your faceplate. Easier then finding the proper type pins and crimping to connect to the factory radio plug.
Alright I guess I could try that. Thanks! This is what I'm going for:
TPJ is offline   Reply With Quote Quick reply to this message
Old October 16th, 2014, 01:38 PM   #131 (permalink)
TPJ
Member
 

Name: Tanner
Join Date: Jan 2014
Location: Rutherfordton, NC
Vehicle: 2006 Eclipse GS
Posts: 82
Rep Power: 4
TPJ is on a distinguished road
The link didn't show up. Here it is: How to install an aux input on a mitsubishi eclips - YouTube
TPJ is offline   Reply With Quote Quick reply to this message
Old December 26th, 2014, 06:47 PM   #132 (permalink)
Junior Member
 

Join Date: Dec 2014
Posts: 18
Rep Power: 3
Viper is on a distinguished road
Hmm I have an 09 eclipse it's not the Rockford fosgate but it is a 6 disc MP3 I think. When I hold down cd there's no aux mode though? Does this mean I can't install aux to this system
Viper is offline   Reply With Quote Quick reply to this message
Old December 29th, 2014, 12:09 PM   #133 (permalink)
Member
 

Name: Masa
Join Date: Apr 2014
Location: New York
Vehicle: 2006 Eclipse GT
Posts: 67
Rep Power: 3
ModgePodge is on a distinguished road
Quote:
Originally Posted by Viper View Post
Hmm I have an 09 eclipse it's not the Rockford fosgate but it is a 6 disc MP3 I think. When I hold down cd there's no aux mode though? Does this mean I can't install aux to this system
Throw a picture up. You're sure it's not the RF system?
ModgePodge is offline   Reply With Quote Quick reply to this message
Old April 8th, 2015, 08:25 PM   #134 (permalink)
No Worries
 
tcsoccer09's Avatar
 

Name: Tim
Join Date: Sep 2010
Location: Louisville, KY
Vehicle: 2009 Eclipse GS Auto
Posts: 3,764
Rep Power: 10
tcsoccer09 is a name known to alltcsoccer09 is a name known to alltcsoccer09 is a name known to alltcsoccer09 is a name known to alltcsoccer09 is a name known to alltcsoccer09 is a name known to all
Well fuck me sideways...pin broke off inside the connector...no getting that out huh?
tcsoccer09 is online now   Reply With Quote Quick reply to this message
Old April 10th, 2015, 06:58 PM   #135 (permalink)
Junior Member
 

Name: La'Fonzo
Join Date: Feb 2015
Location: Phoenix
Vehicle: 2006 Eclipse GS Titanium
Posts: 1
Rep Power: 2
Fonzy592 is on a distinguished road
Quote:
Originally Posted by eclipsepat06 View Post
mine was 25 at the dealer too! ha surprisingly not bad at all
its 7 bucks on amazon
Fonzy592 is offline   Reply With Quote Quick reply to this message
Old April 10th, 2015, 09:13 PM   #136 (permalink)
Member
 
Andy4G's Avatar
 

Name: Andy
Join Date: Oct 2014
Location: New York
Vehicle: 06 Eclipse GT
Posts: 83
Rep Power: 3
Andy4G is on a distinguished road
15 on eBay
Andy4G is offline   Reply With Quote Quick reply to this message
Old April 14th, 2015, 11:21 AM   #137 (permalink)
Junior Member
 

Name: Jeff
Join Date: Apr 2015
Location: Ohio
Vehicle: 2008/Eclipse/GS
Posts: 1
Rep Power: 2
ohiodriver is on a distinguished road
Question Aux volume prob

recently installed the AUX wiring but only have half the volume level while in this mode,anyone else experience this issue?
ohiodriver is offline   Reply With Quote Quick reply to this message
Old April 27th, 2015, 10:32 PM   #138 (permalink)
Member
 

Name: brad
Join Date: Jan 2015
Location: tucson
Vehicle: 2007 spyder gt
Posts: 37
Rep Power: 2
poptones is on a distinguished road
I'm replying to this because I just did it, and the other posts I found did not mention the little captive clip! That's kinda the secret to success here and it's not obvious. Thanks.
poptones is offline   Reply With Quote Quick reply to this message
Old July 7th, 2015, 10:36 PM   #139 (permalink)
Member
 
Sabertooth's Avatar
 

Name: James
Join Date: May 2015
Location: Ontario
Vehicle: 2009 GS
Posts: 83
Rep Power: 2
Sabertooth will become famous soon enough
Great tutorial, deserves a bump.

To anybody doing this in the future, bottom RIGHT is where you want the red, he has the red and white backwards in the picture, but he words it right. Rather than redo the pins I just wired up my 3.5mm plug backwards so it still works right xD. Left/right audio will be switched otherwise, not a big deal for most, but hey, try and keep it proper right?
Sabertooth is offline   Reply With Quote Quick reply to this message
Old August 2nd, 2015, 06:54 PM   #140 (permalink)
Junior Member
 

Name: Paul
Join Date: Jul 2015
Location: Mobile
Vehicle: 08 GS Eclipse
Posts: 5
Rep Power: 2
PauLe89 is on a distinguished road
so does the rockfords system cd player got a port for aux cord? behind it??
PauLe89 is offline   Reply With Quote Quick reply to this message
Old August 2nd, 2015, 07:14 PM   #141 (permalink)
Senior Member
 
ryguy's Avatar
 

Name: Ryan
Join Date: May 2007
Location: NH
Vehicle: 06Eclipse Gs
Posts: 1,372
Rep Power: 11
ryguy is a name known to allryguy is a name known to allryguy is a name known to allryguy is a name known to allryguy is a name known to allryguy is a name known to all
Quote:
Originally Posted by PauLe89 View Post
so does the rockfords system cd player got a port for aux cord? behind it??
no, you do this to it...
see page#1. THIS "how to" is done on a oem Rockford system.

theres empty pin holes in the oem connector on the stereo. YOU add the wires to those pin holes in the connector on the back of your stereo....

theres no aux plug on the back....
YOU'RE adding it to the oem connector.

you can get the oem aux plug from the dealer, or online, and you still have to put the wires in the pin holes.

I'm not sure if some of the 09+ came with it or not.... but it would be in the center console I'm guessing, if your car came with it. If not, then you have to do this.

you can add this to your aux cable, when you get it installed, and have it in your center console or wherever if you want.
flush mount aux cable
http://www.amazon.com/s/ref=nb_sb_no...ux+flush+mount

Last edited by ryguy; August 2nd, 2015 at 07:23 PM.
ryguy is offline   Reply With Quote Quick reply to this message
Old August 2nd, 2015, 07:49 PM   #142 (permalink)
Senior Member
 
Flaboy806's Avatar
 

Name: Chris
Join Date: Feb 2015
Location: Saint Petersburg fl
Vehicle: 06 eclipse
Posts: 886
Rep Power: 2
Flaboy806 will become famous soon enough
Quote:
Originally Posted by PauLe89 View Post
so does the rockfords system cd player got a port for aux cord? behind it??

No you have to purchase an aux cord and install it into the wire harness that plugs into the back of the stereo


Sent from AutoGuide.com Free App
Flaboy806 is offline   Reply With Quote Quick reply to this message
Old August 5th, 2015, 11:44 AM   #143 (permalink)
Member
 

Name: Micheal
Join Date: Jul 2013
Location: Vermont
Vehicle: 2007 Eclipse GT Premium
Posts: 41
Rep Power: 4
Inali is on a distinguished road
Anyone had a good solution to the lowered volume and lack of bas in the AUX input? I was thinking of using a small headphone amp between the input and what you are connecting to it, to see if that helps. Im positive it will increase volume, I have my doubts on it fixing low end bass...
__________________
Mods: K&N 69-6502TR Typhoon SRI, RRE headers, Magnaflow 16657 cat-back exhaust, OEM rear cat, throttle body bypass
Inali is offline   Reply With Quote Quick reply to this message
Old August 9th, 2015, 07:38 PM   #144 (permalink)
Member
 

Name: brad
Join Date: Jan 2015
Location: tucson
Vehicle: 2007 spyder gt
Posts: 37
Rep Power: 2
poptones is on a distinguished road
Quote:
Originally Posted by Inali View Post
Anyone had a good solution to the lowered volume and lack of bas in the AUX input? I was thinking of using a small headphone amp between the input and what you are connecting to it, to see if that helps. Im positive it will increase volume, I have my doubts on it fixing low end bass...
If you have a lack of bass then it may be wired incorrectly. The kit comes with two pieces of wire: the short piece that plugs into the connector on the head unit, and the RCA adapter lead that plugs into your phone. The RCA lead is a complete piece of junk that failed completely in my car after a few weeks. I have a cheap Samsung smartphone and it absolutely bangs, but if the cable is loose or is failing it will sound tinny. Double check the wiring into the head unit and try another RCA to mini adapter cable.
poptones is offline   Reply With Quote Quick reply to this message
Old August 20th, 2015, 11:03 AM   #145 (permalink)
Member
 

Name: Micheal
Join Date: Jul 2013
Location: Vermont
Vehicle: 2007 Eclipse GT Premium
Posts: 41
Rep Power: 4
Inali is on a distinguished road
Quote:
Originally Posted by poptones View Post
...The kit comes with two pieces of wire: the short piece that plugs into the connector on the head unit, and the RCA adapter lead that plugs into your phone.
My oem cable was a male aux end and at the other end was the three little pins. No rca here.

What I am trying now, is I got my hands on the official iPod adaptor for a steal at $50 new, with the cables and accessories and directions, and I will try to find a working Bluetooth to 30 pin adaptor to see if that works better seeing as it's digital sound. I'll update with news.
__________________
Mods: K&N 69-6502TR Typhoon SRI, RRE headers, Magnaflow 16657 cat-back exhaust, OEM rear cat, throttle body bypass
Inali is offline   Reply With Quote Quick reply to this message
Old August 21st, 2015, 01:43 PM   #146 (permalink)
Member
 

Name: Micheal
Join Date: Jul 2013
Location: Vermont
Vehicle: 2007 Eclipse GT Premium
Posts: 41
Rep Power: 4
Inali is on a distinguished road
By the way, this was the cable I used:

http://www.amazon.com/gp/aw/d/B007QC...C863Q08KXGMXFE
__________________
Mods: K&N 69-6502TR Typhoon SRI, RRE headers, Magnaflow 16657 cat-back exhaust, OEM rear cat, throttle body bypass
Inali is offline   Reply With Quote Quick reply to this message
Old August 24th, 2015, 06:15 PM   #147 (permalink)
Junior Member
 

Name: Paul
Join Date: Jul 2015
Location: Mobile
Vehicle: 08 GS Eclipse
Posts: 5
Rep Power: 2
PauLe89 is on a distinguished road
thanks let me know how that goes. i just got my aux cord yesterday. but havent install it to the harness yet.
PauLe89 is offline   Reply With Quote Quick reply to this message
Old August 24th, 2015, 06:16 PM   #148 (permalink)
Junior Member
 

Name: Paul
Join Date: Jul 2015
Location: Mobile
Vehicle: 08 GS Eclipse
Posts: 5
Rep Power: 2
PauLe89 is on a distinguished road
Quote:
Originally Posted by PauLe89 View Post
thanks let me know how that goes. i just got my aux cord yesterday. but havent install it to the harness yet.
the bluetooth that is... and where did u get that at?
PauLe89 is offline   Reply With Quote Quick reply to this message
Old August 25th, 2015, 11:35 AM   #149 (permalink)
Member
 

Name: Micheal
Join Date: Jul 2013
Location: Vermont
Vehicle: 2007 Eclipse GT Premium
Posts: 41
Rep Power: 4
Inali is on a distinguished road
Quote:
Originally Posted by PauLe89 View Post
the bluetooth that is... and where did u get that at?
Didn't work with Aluratek AIS03F bluetooth to 30 pin adaptor I got at Best Buy. Would just show E 03 on the display of the RF system. Also, whoever said you can't run AUX and iPod a the same time is wrong. Mine are both connected and work.

I ended up just using my iPhone 2g (the original) to play music through it. Sounds better! I think it's funny that the official papers that came with my iPod adapter specifically state it works with NONE of the iPhones. Mine plays music AND charges on it perfectly.

If I find a bluetooth to 30pin that works, I'll let everyone know. I read here that someone got one to work, but I have a feeling he was referring to it working with his 3 pin to ipod adapter, which is actually just AUX, NOT the oem digital connector, which is the 13 pin DIN cable.
__________________
Mods: K&N 69-6502TR Typhoon SRI, RRE headers, Magnaflow 16657 cat-back exhaust, OEM rear cat, throttle body bypass
Inali is offline   Reply With Quote Quick reply to this message
Old November 30th, 2015, 03:33 PM   #150 (permalink)
Member
 

Name: vasi
Join Date: Nov 2015
Location: mexico
Vehicle: 2006 eclipse gt
Posts: 38
Rep Power: 2
sileali is on a distinguished road
Thank you!!!!!!! Thanks to you just did mine yesterday. Greetings
sileali is offline   Reply With Quote Quick reply to this message
Reply

Tags
amazing, aux, black, button, how to, install, picture, red, screw, top, uni, white, works

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



« How to: MITO-01 | - »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to: aux cable install eclipsepat06 Audio & Lighting 8 December 26th, 2014 08:13 PM
Help remove headunit and install Aux cable squall2002 2006-2012 Eclipse (General 4G) 10 October 8th, 2014 04:05 PM
Aux Cable? AlexFernandes Audio & Lighting 1 June 1st, 2012 11:45 AM
routing an aux cable constantino7491 Audio & Lighting 21 May 6th, 2012 08:01 PM
AUX Cable issue fasolxpl Tuning and Electronics 2 January 24th, 2011 09:55 AM


All times are GMT -5. The time now is 09:49 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger