PC Builders? - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > Community Chat > Computers and Gaming

Computers and Gaming Information Technology and gamer discussion.


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old January 21st, 2009, 10:48 AM   #1 (permalink)
Senior Member
 
Mitsuwhat's Avatar
 

Join Date: Jan 2009
Location: Peoria, AZ
Vehicle: 2006/Eclipse/GS
Posts: 172
Rep Power: 6
Mitsuwhat is on a distinguished road
PC Builders?

Correct me if im wrong, didnt see a thread asking to see people who have built there own machines. Lets see whos got the most rockin rig out there. Post up some pics. Once im home from work ill post my setup. Include the grand total for the total build as well.
Mitsuwhat is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 21st, 2009, 11:57 AM   #2 (permalink)
Bored.
 
Sh4d0wX7's Avatar
 

Join Date: Jan 2009
Location: Ruston, LA
Vehicle: 2003/Eclipse/RS
Posts: 4
Rep Power: 6
Sh4d0wX7 is on a distinguished road
I could get some pics, I'll have to do it later. I'm in class.
Sh4d0wX7 is offline   Reply With Quote Quick reply to this message
Old January 21st, 2009, 12:48 PM   #3 (permalink)
Retired User
 

Join Date: Aug 2008
Posts: 2,053
Rep Power: 0
jackvuu is a splendid one to beholdjackvuu is a splendid one to beholdjackvuu is a splendid one to beholdjackvuu is a splendid one to beholdjackvuu is a splendid one to beholdjackvuu is a splendid one to beholdjackvuu is a splendid one to beholdjackvuu is a splendid one to behold
Damn I use to build sick ass towers but I no longer do. No time for PC so I got laptops now LMFAO.
jackvuu is offline   Reply With Quote Quick reply to this message
Old March 3rd, 2009, 03:42 PM   #4 (permalink)
Senior Member
 
DC13's Avatar
 

Name: Kenne
Join Date: Feb 2009
Location: Boise, ID
Vehicle: 2007 WRX, 2000 Dakota
Posts: 519
Rep Power: 6
DC13 will become famous soon enough
I have 6 computers that I built and now my Laptop

Once I move into a house Ill get my computers and take some pics my best so far is

2x Quad i7 core
16GB ram
6TB worth of Hard drives

2 285 Nvidia gfx cards

will have blue neon all over it also. cant build it till I get some room but with the specs it should be amazing. spent alittle over 1500 for it so it was amazing price and the best specs you can get at this time beats alienware ten fold.
DC13 is offline   Reply With Quote Quick reply to this message
Old March 3rd, 2009, 04:31 PM   #5 (permalink)
Call me Sparky!
 

Join Date: Jul 2008
Vehicle: 07 GT
Posts: 598
Rep Power: 7
snoeclipse is just really nicesnoeclipse is just really nicesnoeclipse is just really nicesnoeclipse is just really nice
define 'rocking'.....

I've got a C2Q running at 3Gz, 4Gb of 1033 mz ram, and a genuine Intel mobo that cost me less than $500- Dropped that into a recycled case and a 500 watt PS I've had for 4 years. 500Gb of mirrored SATA-3000 disk cost me $150. Everyone has a few keyboards, mice, and speakers laying around. The integrated Intel 4500 graphics are more than good enough for everything but bleeding edge games. I get 50+ fps on XPlane with all scenery options enabled and it plays blue-ray HD content just fine. If I need to improve the graphics at all a 512Mb ATi 4800 card costs around $100-

Oh, I had to buy a small tube of Arctic Silver cooling goop for a buck.

If price is no object, it's easy to 'rock'. Pare back the allowable spending and then you set up a good challenge.

I"m down to two desktops and two laptops at home supported by a single server. I can see losing the oldest desktop (an OLD-OLD IBM Pentium 2.8Gz X40 all-in-one with a 19" LCD) when it finally breaks. But I have so many old parts in the basement (including enough IDE hard drives to choke an elephant) that unless something major breaks (and remember that this is IBM hardware, it never breaks) that machine may well outlive me.
__________________
07 GT Sportronic, Deep Red Pearl. Daily-driver year around, good tires really make a difference in the snow! I like the 6G75 just like it is, the 5sp slushbox really does need a real mechanical LSD though......

Last edited by snoeclipse; March 3rd, 2009 at 04:36 PM.
snoeclipse is offline   Reply With Quote Quick reply to this message
Old September 10th, 2009, 11:35 AM   #6 (permalink)
What Drives You?
 
Slippercream's Avatar
 

Name: Kibo... past, present, and Future
Join Date: Feb 2007
Location: Home= ATX. Work= All over.
Vehicle: 06GT/6, 09GT/6, 01GT-T/5M
Posts: 9,315
Rep Power: 26
Slippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond repute
I was kinds hoping Darkmaniac would have come to the last Austin meet so i could show the rig off some. always a great feeling to have built a kickass machine. posting this from the phone so pics to follow...

  • AMD Phenom X4 955 black (OC to 3.5 GHz)
  • 8 GB DDR3 (1600 MHz clock)
  • ATI Radeon 9850 x2 (currently in PCIe x16 on Crossfire with old Radeon 9830... second 9850 x2 to follow when the cash flow gets better)
  • 1 TB main SATA HDD
  • LG Blu-Ray BD-R
add more later. finding it hard to type lists on the mobile browser...
__________________
http://www.club3g.com/forum/images/smilies/retard.gif D + D + D = ____________
________________________________________________
"I have lived, Sir, a long time, and the longer I live, the more convincing proofs I see of this truth that God governs in the affairs of men.
And if a sparrow cannot fall to the ground without His notice, is it probable that an empire can rise without his aid?" - Benjamin Franklin

Last edited by Slippercream; September 10th, 2009 at 11:46 AM.
Slippercream is offline   Reply With Quote Quick reply to this message
Old September 10th, 2009, 11:41 AM   #7 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 15
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
I've got a Q6600 w/4gb ram and an ATI 4870 running in a case that'll fit in a backpack. 1.5tb of drive space too.

The thing has so many fans in it for air flow it sounds like an F18 on a hot day. I have to use a directional barrel fan @3000rpm to keep the CPU from liquifying.
__________________
Quality provider of condescension, superciliousness and ostentation since 1981
The Club4G "Unofficial" Rules. We demand obedience.

Last edited by psy-q; September 10th, 2009 at 11:45 AM.
psy-q is offline   Reply With Quote Quick reply to this message
Old September 10th, 2009, 05:26 PM   #8 (permalink)
MiVEC Inside
 
Silverside's Avatar
 

Name: David
Join Date: Aug 2009
Location: Calvert County, MD
Vehicle: 2002 Eclipse GTX
Posts: 4,234
Rep Power: 10
Silverside has much to be proud ofSilverside has much to be proud ofSilverside has much to be proud ofSilverside has much to be proud ofSilverside has much to be proud ofSilverside has much to be proud ofSilverside has much to be proud ofSilverside has much to be proud ofSilverside has much to be proud of
Its 2.5 years old but still bad ass for a duel core.
  • Gigabyte M590-S5 mother board
  • AMD Athlon 64 X2 6400+ 3.2Ghz
  • PNY GeForce 9800 GX2
  • 8 gigs of corsair dominator DDR2 1066 Mhz
  • Ultra 1000W modular psu
  • 2 seagate 320 Gb Sata hard drives in raid striping mode
  • Duel sata dvd burners w/Lightscribe
  • Logitech G9 mouse and G15 keyboard
  • Liquid cooling on the cpu, gpu, nbridge, sbridge, and v reg.
  • All wired into my tv/game setup for recording and playback

I will be building a system for my father in a few months as well.
__________________
The all new 2009 2002 Eclipse - Equipped with 265-horsepower MIVEC V6 - First in the world!

My sale thread Members ride page
Silverside is offline   Reply With Quote Quick reply to this message
Old September 10th, 2009, 07:53 PM   #9 (permalink)
Senior Member
 
Infliction's Avatar
 

Name: Aaron
Join Date: Apr 2009
Location: Syracuse NY
Vehicle: 2009/Galant/Ralliart
Posts: 3,476
Rep Power: 9
Infliction is a name known to allInfliction is a name known to allInfliction is a name known to allInfliction is a name known to allInfliction is a name known to all
Quote:
Originally Posted by psy-q View Post
I've got a Q6600 w/4gb ram and an ATI 4870 running in a case that'll fit in a backpack. 1.5tb of drive space too.

The thing has so many fans in it for air flow it sounds like an F18 on a hot day. I have to use a directional barrel fan @3000rpm to keep the CPU from liquifying.
you have any problems with the hourly shut down?
i have the q6600. idk whats every been answered about that problem. could be all in the motherboard. mine is straight from gateway with that problem, and they take no responsibility. i'll probably just junk this thing eventually.. so much for that $1,200
__________________
Infliction is offline   Reply With Quote Quick reply to this message
Old September 10th, 2009, 08:12 PM   #10 (permalink)
Red/Black Theme
 
ralph305's Avatar
 

Join Date: Mar 2009
Location: Miramar,FL
Vehicle: 2006 Eclipse GS
Posts: 495
Rep Power: 6
ralph305 is just really niceralph305 is just really niceralph305 is just really nice
was on tight budget when i built it.Had to make do with what was offered.

NVIDIA 8900 GT
AMD Dual core 5200+
2GB RAM
__________________
ralph305 is offline   Reply With Quote Quick reply to this message
Old September 10th, 2009, 09:52 PM   #11 (permalink)
Senior Member
 
haladafs's Avatar
 

Name: Shane
Join Date: Sep 2008
Location: IL
Vehicle: 2008/Eclipse/Gs
Posts: 2,287
Rep Power: 8
haladafs is a splendid one to beholdhaladafs is a splendid one to beholdhaladafs is a splendid one to beholdhaladafs is a splendid one to beholdhaladafs is a splendid one to beholdhaladafs is a splendid one to beholdhaladafs is a splendid one to beholdhaladafs is a splendid one to behold
gateway laptop with 516 mb ram ddr1 and 60gb hard drive 1100 bucks with radeon graphics card lol and 1.6 ghz processor
__________________
Magnaflow Catback Exhaust & Fujita F5 CAI
haladafs is offline   Reply With Quote Quick reply to this message
Old September 11th, 2009, 09:05 AM   #12 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 15
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
Quote:
Originally Posted by Infliction View Post
you have any problems with the hourly shut down?
i have the q6600. idk whats every been answered about that problem. could be all in the motherboard. mine is straight from gateway with that problem, and they take no responsibility. i'll probably just junk this thing eventually.. so much for that $1,200
hourly shutdown? nope, never had anything like that. Have you done temperature testing? I know the first batch of Q6600s ran MUCH hotter and they had to do some design changes.

Throw this in as see what your temperatures are:
SpeedFan - Access temperature sensor in your computer

I'll typically see 50-70C but core1 is usually the hotter one. It may be dependent on the way the fan is mounted and your case design. I imagine mine is a bit high then normal due to the case size but even 80-90C would be within spec for a first gen Q6600.
__________________
Quality provider of condescension, superciliousness and ostentation since 1981
The Club4G "Unofficial" Rules. We demand obedience.

Last edited by psy-q; September 11th, 2009 at 09:10 AM.
psy-q is offline   Reply With Quote Quick reply to this message
Old September 11th, 2009, 07:08 PM   #13 (permalink)
Senior Member
 
Infliction's Avatar
 

Name: Aaron
Join Date: Apr 2009
Location: Syracuse NY
Vehicle: 2009/Galant/Ralliart
Posts: 3,476
Rep Power: 9
Infliction is a name known to allInfliction is a name known to allInfliction is a name known to allInfliction is a name known to allInfliction is a name known to all
Quote:
Originally Posted by psy-q View Post
hourly shutdown? nope, never had anything like that. Have you done temperature testing? I know the first batch of Q6600s ran MUCH hotter and they had to do some design changes.

Throw this in as see what your temperatures are:
SpeedFan - Access temperature sensor in your computer

I'll typically see 50-70C but core1 is usually the hotter one. It may be dependent on the way the fan is mounted and your case design. I imagine mine is a bit high then normal due to the case size but even 80-90C would be within spec for a first gen Q6600.
the original case size was wayyyy too small. i got a new one hopeing it would help, this one has a side mounted fan. the temp isnt the problem. a lot of people with this gateway model had the same problem. and they've kept track of temp. the best part is, once it does it the first time, it will keep doing it every hour, exactly every hour, no matter what the temp is.
i just found a screen shot i took, gimme a minute.. .. not that youre online right now
__________________
Infliction is offline   Reply With Quote Quick reply to this message
Old September 11th, 2009, 07:12 PM   #14 (permalink)
Senior Member
 
Infliction's Avatar
 

Name: Aaron
Join Date: Apr 2009
Location: Syracuse NY
Vehicle: 2009/Galant/Ralliart
Posts: 3,476
Rep Power: 9
Infliction is a name known to allInfliction is a name known to allInfliction is a name known to allInfliction is a name known to allInfliction is a name known to all

isnt that wonderful?
__________________
Infliction is offline   Reply With Quote Quick reply to this message
Old September 11th, 2009, 07:21 PM   #15 (permalink)
E85
 
the fuzz's Avatar
 

Name: jimmy
Join Date: Apr 2008
Location: NEW fucking YORK
Vehicle: just a little honda
Posts: 6,368
Rep Power: 62
the fuzz has a reputation beyond reputethe fuzz has a reputation beyond reputethe fuzz has a reputation beyond reputethe fuzz has a reputation beyond reputethe fuzz has a reputation beyond reputethe fuzz has a reputation beyond reputethe fuzz has a reputation beyond reputethe fuzz has a reputation beyond reputethe fuzz has a reputation beyond reputethe fuzz has a reputation beyond reputethe fuzz has a reputation beyond repute
water cooled gaming pc i built 1 years ago and it kicks arse
__________________
onthatgoodboostandethanol
k20 forever
its honda or nothing
482hp 368tq
the fuzz is offline   Reply With Quote Quick reply to this message
Old September 12th, 2009, 11:52 AM   #16 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 15
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
Do the following:

1) Click Start, then open Control Panel
2) Click Performance and Maintenance
3) Click System
4) Click on the Advanced Tab
5) Click Settings in the Startup and Recovery section
6) Uncheck Automatically Restart in the System failure section

That way it will hopefully blue screen at that hour instead of automatically restarting. Maybe that will give us a better idea of what is going on.
__________________
Quality provider of condescension, superciliousness and ostentation since 1981
The Club4G "Unofficial" Rules. We demand obedience.
psy-q is offline   Reply With Quote Quick reply to this message
Old September 12th, 2009, 12:05 PM   #17 (permalink)
What Drives You?
 
Slippercream's Avatar
 

Name: Kibo... past, present, and Future
Join Date: Feb 2007
Location: Home= ATX. Work= All over.
Vehicle: 06GT/6, 09GT/6, 01GT-T/5M
Posts: 9,315
Rep Power: 26
Slippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond reputeSlippercream has a reputation beyond repute
Oh wow... that sucks

I wonder what could be the real cause of that. Don't they have updated firmware to perhaps correct it?
__________________
http://www.club3g.com/forum/images/smilies/retard.gif D + D + D = ____________
________________________________________________
"I have lived, Sir, a long time, and the longer I live, the more convincing proofs I see of this truth that God governs in the affairs of men.
And if a sparrow cannot fall to the ground without His notice, is it probable that an empire can rise without his aid?" - Benjamin Franklin
Slippercream is offline   Reply With Quote Quick reply to this message
Old September 12th, 2009, 05:23 PM   #18 (permalink)
Senior Member
 
Infliction's Avatar
 

Name: Aaron
Join Date: Apr 2009
Location: Syracuse NY
Vehicle: 2009/Galant/Ralliart
Posts: 3,476
Rep Power: 9
Infliction is a name known to allInfliction is a name known to allInfliction is a name known to allInfliction is a name known to allInfliction is a name known to all
Quote:
Originally Posted by psy-q View Post
Do the following:

1) Click Start, then open Control Panel
2) Click Performance and Maintenance
3) Click System
4) Click on the Advanced Tab
5) Click Settings in the Startup and Recovery section
6) Uncheck Automatically Restart in the System failure section

That way it will hopefully blue screen at that hour instead of automatically restarting. Maybe that will give us a better idea of what is going on.
thank you. i'll stop changing the fan settings for a while and see what happens.

and gateway has washed their hands of this computer. at first they said it was a software issue. then kept making new bios updates, nothing ever worked. people with the same one have sent it to gateway. gateway says problem solved, a few weeks, or even months later, it starts again. people have gotten a new computer (same model) from gateway, same problem. the only "fix" is to change the bios fan settings every week or so. whatever that does, it keeps it from happening. even tho it isnt a cooling problem..

ive since drilled holes in the side for the cpu fan. cooling is not the problem :/
__________________
Infliction is offline   Reply With Quote Quick reply to this message
Reply

Tags
pics, setup, total, work

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:51 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2007 - 2013, Club4G.orgAd Management plugin by RedTyger