HOW TO: Disable Day Time Running Lights (DRL) - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > Performance and Technical > Do It Yourself Guides (Howto) > Electronics


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old May 30th, 2007, 04:03 PM   #1 (permalink)
Senior Member
 
Shapdog's Avatar
 

Join Date: Feb 2007
Location: Fort Lauderdale, FL
Vehicle: Evo X GSR
Posts: 716
Rep Power: 11
Shapdog is just really niceShapdog is just really niceShapdog is just really niceShapdog is just really nice
HOW TO: Disable Day Time Running Lights (DRL)

How to disable DRL's

Pop out the ecu (Red)



Remove or bend the this connector so it does not establish a connection when you pop the ecu back in place. (I bent it so I could always bend it back to normal position). Follow the patter on the bottom of the ecu to make sure you bend the right connector.


Effects:
I did this a few months ago. The DRL's are finally disabled. No thrown codes.. the only thing that also gets disabled I observed is when I unlock the car.. the turning signals dont flash. Not that important nonetheless

*for others who have done this.. let me know if when you unlock the car this happens... Im curious if this is it or its from something else.
Shapdog is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 30th, 2007, 07:17 PM   #2 (permalink)
Droganto
 
MannyGT's Avatar
 

Join Date: Mar 2007
Location: Winter Park, FL
Vehicle: 2006/Eclipse/GT
Posts: 2,703
Rep Power: 13
MannyGT is just really niceMannyGT is just really niceMannyGT is just really nice
Mine flashes, maybe u didnt push the ecu all the way down or u bended another pin when put it back.
__________________
Master Degree in Dealership Customer Relationship (AKA Dealer BS)

Follow us Facebook
'06 4G_GT (Old Ride) '09 370Z (New Ride)
MannyGT is offline   Reply With Quote Quick reply to this message
Old May 30th, 2007, 07:26 PM   #3 (permalink)
The O.G.
 
horse-eater's Avatar
 
8 Highscores

Join Date: May 2007
Location: The earth
Vehicle: 2006 eclipse GT-TT
Posts: 5,332
Rep Power: 24
horse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond repute
yeah, mine works right, push harder on the module.
__________________
Under construction! Converting to single turbo, more to come!
Twin Turbo- 338whp/311tq@4psi - Mustang dyno, courtesy PIA in Spanaway, WA.

Panty dropping ability courtesy Portland Speed Industries, Road///RaceEngineering, Delta Cams, Custom Import Heads, Comp Turbo
horse-eater is offline   Reply With Quote Quick reply to this message
 
Old May 30th, 2007, 08:58 PM   #4 (permalink)
Senior Member
 
Shapdog's Avatar
 

Join Date: Feb 2007
Location: Fort Lauderdale, FL
Vehicle: Evo X GSR
Posts: 716
Rep Power: 11
Shapdog is just really niceShapdog is just really niceShapdog is just really niceShapdog is just really nice
I will try that. Maybe since I bent the clip it didn't fully seal.
Shapdog is offline   Reply With Quote Quick reply to this message
Old May 30th, 2007, 09:16 PM   #5 (permalink)
Xeo
Seminole
 
Xeo's Avatar
 

Join Date: Feb 2007
Location: North Palm Beach
Vehicle: '08 Eclipse GS
Posts: 236
Rep Power: 11
Xeo is on a distinguished road
Yeah, my signals flash on all four corners.
Xeo is offline   Reply With Quote Quick reply to this message
Old May 30th, 2007, 10:53 PM   #6 (permalink)
The O.G.
 
horse-eater's Avatar
 
8 Highscores

Join Date: May 2007
Location: The earth
Vehicle: 2006 eclipse GT-TT
Posts: 5,332
Rep Power: 24
horse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond repute
also dont have to cut it out, just bend it ouver and put a little slice of electrical tape on it incase you ever want it back. but good writeup either way.
__________________
Under construction! Converting to single turbo, more to come!
Twin Turbo- 338whp/311tq@4psi - Mustang dyno, courtesy PIA in Spanaway, WA.

Panty dropping ability courtesy Portland Speed Industries, Road///RaceEngineering, Delta Cams, Custom Import Heads, Comp Turbo
horse-eater is offline   Reply With Quote Quick reply to this message
Old May 30th, 2007, 11:17 PM   #7 (permalink)
"Yayo"
 
Kilzod's Avatar
 

Join Date: Feb 2007
Location: Lexington, SC
Vehicle: 2003 Eclipse GTS
Posts: 3,633
Rep Power: 30
Kilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond repute
I just bent mine out of the way. No DRLs
Kilzod is offline   Reply With Quote Quick reply to this message
Old May 31st, 2007, 06:26 PM   #8 (permalink)
Senior Member
 
Shapdog's Avatar
 

Join Date: Feb 2007
Location: Fort Lauderdale, FL
Vehicle: Evo X GSR
Posts: 716
Rep Power: 11
Shapdog is just really niceShapdog is just really niceShapdog is just really niceShapdog is just really nice
Quote:
Originally Posted by horse-eater View Post
yeah, mine works right, push harder on the module.
I tried and still no change. Just to varify.. it was the unlcok that the lights dont blink. Locking the car the lights blink. Is it a stock set up to have the turn signals flash when you un lock the car, if so idk what's happening.
Shapdog is offline   Reply With Quote Quick reply to this message
Old May 31st, 2007, 06:35 PM   #9 (permalink)
Senior Member
 
little_eddie_eclipse's Avatar
 

Name: Eddie
Join Date: Apr 2007
Location: currently in Guam, but from TX
Vehicle: 2007 Eclipse GT
Posts: 378
Rep Power: 10
little_eddie_eclipse is a jewel in the roughlittle_eddie_eclipse is a jewel in the rough
Drl?
__________________
dance dance!
little_eddie_eclipse is offline   Reply With Quote Quick reply to this message
Old May 31st, 2007, 06:38 PM   #10 (permalink)
Senior Member
 
Shapdog's Avatar
 

Join Date: Feb 2007
Location: Fort Lauderdale, FL
Vehicle: Evo X GSR
Posts: 716
Rep Power: 11
Shapdog is just really niceShapdog is just really niceShapdog is just really niceShapdog is just really nice
Day time running lights
Shapdog is offline   Reply With Quote Quick reply to this message
Old May 31st, 2007, 08:36 PM   #11 (permalink)
The O.G.
 
horse-eater's Avatar
 
8 Highscores

Join Date: May 2007
Location: The earth
Vehicle: 2006 eclipse GT-TT
Posts: 5,332
Rep Power: 24
horse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond reputehorse-eater has a reputation beyond repute
Not sure dude....
__________________
Under construction! Converting to single turbo, more to come!
Twin Turbo- 338whp/311tq@4psi - Mustang dyno, courtesy PIA in Spanaway, WA.

Panty dropping ability courtesy Portland Speed Industries, Road///RaceEngineering, Delta Cams, Custom Import Heads, Comp Turbo
horse-eater is offline   Reply With Quote Quick reply to this message
Old May 31st, 2007, 08:56 PM   #12 (permalink)
Droganto
 
MannyGT's Avatar
 

Join Date: Mar 2007
Location: Winter Park, FL
Vehicle: 2006/Eclipse/GT
Posts: 2,703
Rep Power: 13
MannyGT is just really niceMannyGT is just really niceMannyGT is just really nice
Quote:
Originally Posted by Shapdog View Post
I tried and still no change. Just to varify.. it was the unlcok that the lights dont blink. Locking the car the lights blink. Is it a stock set up to have the turn signals flash when you un lock the car, if so idk what's happening.
IS got to be something u did wrong, or something else is disconnected, or your bulbs are half way bad Mine light up unlocking and locking the car.
__________________
Master Degree in Dealership Customer Relationship (AKA Dealer BS)

Follow us Facebook
'06 4G_GT (Old Ride) '09 370Z (New Ride)
MannyGT is offline   Reply With Quote Quick reply to this message
Old May 31st, 2007, 09:34 PM   #13 (permalink)
Club9G.net Owner
 
Tech_Greek's Avatar
 

Join Date: May 2007
Location: Shreveport, LA
Vehicle: 2004 Mitsubishi Galant LS
Posts: 1,248
Rep Power: 13
Tech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant future
Blinker Fluid is low
__________________
2004 Mitsubishi Galant LS - 3.8L V6
"The Grocery Getter"

Quote:
Originally Posted by Zero View Post
never thought a galant would beat a s2k
Tech_Greek is offline   Reply With Quote Quick reply to this message
Old May 31st, 2007, 10:04 PM   #14 (permalink)
Senior Member
 
Shapdog's Avatar
 

Join Date: Feb 2007
Location: Fort Lauderdale, FL
Vehicle: Evo X GSR
Posts: 716
Rep Power: 11
Shapdog is just really niceShapdog is just really niceShapdog is just really niceShapdog is just really nice
All my blinkers work.. just not with the unlock.
Shapdog is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 02:27 PM   #15 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 17
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
Quick note: If you have your headlights turned on and you rely on the auto-off feature to turn the lights off when you get out of the car. The signal lights will NOT blink when you lock the car. Try turning the lights off before getting out of the car.
psy-q is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 02:31 PM   #16 (permalink)
Xeo
Seminole
 
Xeo's Avatar
 

Join Date: Feb 2007
Location: North Palm Beach
Vehicle: '08 Eclipse GS
Posts: 236
Rep Power: 11
Xeo is on a distinguished road
I beg to differ on that once, psy-q. Mine works fine.
Xeo is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 02:57 PM   #17 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 17
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
might be an 07 thing. I just noticed the parking lights don't blink when the car has done it's auto-off thing.
psy-q is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 03:34 PM   #18 (permalink)
Xeo
Seminole
 
Xeo's Avatar
 

Join Date: Feb 2007
Location: North Palm Beach
Vehicle: '08 Eclipse GS
Posts: 236
Rep Power: 11
Xeo is on a distinguished road
Hmm, that's odd. I remember someone once described your same issue, but was resolved later on by bending back the in and then bending it again. Wouldn't hurt to try.
Xeo is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 03:36 PM   #19 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 17
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
I haven't bent the pin. This is stock function on my car.
psy-q is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 03:39 PM   #20 (permalink)
Xeo
Seminole
 
Xeo's Avatar
 

Join Date: Feb 2007
Location: North Palm Beach
Vehicle: '08 Eclipse GS
Posts: 236
Rep Power: 11
Xeo is on a distinguished road
Oh, then it's how your key is programmed. You can make the car honk, just blink, or both. It should b be in the manual somewhere.
Xeo is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 05:08 PM   #21 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 17
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
dude your way off topic. I wasn't asking for help, it's the way my car has always worked and there is no problem. I was thinking it may be the reason Shapdog was having troubles above so I added it to help finalize the thread.
psy-q is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 05:32 PM   #22 (permalink)
Xeo
Seminole
 
Xeo's Avatar
 

Join Date: Feb 2007
Location: North Palm Beach
Vehicle: '08 Eclipse GS
Posts: 236
Rep Power: 11
Xeo is on a distinguished road
Okay, I'm sorry. I didn't know. I didn't mean to push anyone's buttons here, but apparently I did.
Xeo is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 05:48 PM   #23 (permalink)
"Yayo"
 
Kilzod's Avatar
 

Join Date: Feb 2007
Location: Lexington, SC
Vehicle: 2003 Eclipse GTS
Posts: 3,633
Rep Power: 30
Kilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond repute
It's all good either way - we're here to help each other.

So let's all get along!
Kilzod is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 08:08 PM   #24 (permalink)
Club9G.net Owner
 
Tech_Greek's Avatar
 

Join Date: May 2007
Location: Shreveport, LA
Vehicle: 2004 Mitsubishi Galant LS
Posts: 1,248
Rep Power: 13
Tech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant future
That's because it has the Smart Wiring Harness in our cars...in other words lots of items branch off a single few wires.

There's an easier way to disable DRL but no one has figured it out yet, we need to examine the electrical diagrams more.
__________________
2004 Mitsubishi Galant LS - 3.8L V6
"The Grocery Getter"

Quote:
Originally Posted by Zero View Post
never thought a galant would beat a s2k
Tech_Greek is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2007, 09:08 PM   #25 (permalink)
Droganto
 
MannyGT's Avatar
 

Join Date: Mar 2007
Location: Winter Park, FL
Vehicle: 2006/Eclipse/GT
Posts: 2,703
Rep Power: 13
MannyGT is just really niceMannyGT is just really niceMannyGT is just really nice
What u guys talking about, I just removed the same pin a I dont have any problems. Plus for Shap this is not a life dead situation he is just wondering why his is not working completly. Do start shooting each other for something so stupid.
__________________
Master Degree in Dealership Customer Relationship (AKA Dealer BS)

Follow us Facebook
'06 4G_GT (Old Ride) '09 370Z (New Ride)
MannyGT is offline   Reply With Quote Quick reply to this message
Old July 4th, 2007, 10:42 PM   #26 (permalink)
Junior Member
 

Join Date: May 2007
Posts: 26
Rep Power: 10
4geclipse is on a distinguished road
I did this with both my eclipse and my bro's and I noticed we both cant use the front windshield sprayer anymore. Anybody else have this problem?
4geclipse is offline   Reply With Quote Quick reply to this message
Old July 4th, 2007, 10:47 PM   #27 (permalink)
Club9G.net Owner
 
Tech_Greek's Avatar
 

Join Date: May 2007
Location: Shreveport, LA
Vehicle: 2004 Mitsubishi Galant LS
Posts: 1,248
Rep Power: 13
Tech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant future
Again, SWS...

Maybe I'm talking to a wall?

This is what happens when you do something the improper way...
__________________
2004 Mitsubishi Galant LS - 3.8L V6
"The Grocery Getter"

Quote:
Originally Posted by Zero View Post
never thought a galant would beat a s2k
Tech_Greek is offline   Reply With Quote Quick reply to this message
Old July 4th, 2007, 10:59 PM   #28 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 17
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
I tried this today and it seemed to work fine. My sprayer pumps work.
psy-q is offline   Reply With Quote Quick reply to this message
Old July 4th, 2007, 11:07 PM   #29 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 17
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
The method I used on my Lancer is shown here:
DSCF0029

It worked fine but I did have some reports that people were missing their auto-off headlight feature. It seemed to work fine on my car but honestly I didn't use the auto-off so I didn't test it really well.
psy-q is offline   Reply With Quote Quick reply to this message
Old July 4th, 2007, 11:11 PM   #30 (permalink)
"Yayo"
 
Kilzod's Avatar
 

Join Date: Feb 2007
Location: Lexington, SC
Vehicle: 2003 Eclipse GTS
Posts: 3,633
Rep Power: 30
Kilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond reputeKilzod has a reputation beyond repute
I did this a while back. No DRL's, windshield washers work, auto-off works.
Kilzod is offline   Reply With Quote Quick reply to this message
Old July 5th, 2007, 12:10 AM   #31 (permalink)
Droganto
 
MannyGT's Avatar
 

Join Date: Mar 2007
Location: Winter Park, FL
Vehicle: 2006/Eclipse/GT
Posts: 2,703
Rep Power: 13
MannyGT is just really niceMannyGT is just really niceMannyGT is just really nice
Quote:
Originally Posted by Tech_Greek View Post
Again, SWS...

Maybe I'm talking to a wall?

This is what happens when you do something the improper way...
Tech I know u know a lot and I admire that but how difficult is to bent the second pic on ur left and push the box back down. I saw Shap car and he showed me the box he bent the right pin and his lights wont work. NotUrAVG bent the same pin and his lights dont work in the opposite way.

One guy open the car the the lights flashes but closing the car doesn, the other opening the car the light wont flash but closing the car does.
__________________
Master Degree in Dealership Customer Relationship (AKA Dealer BS)

Follow us Facebook
'06 4G_GT (Old Ride) '09 370Z (New Ride)
MannyGT is offline   Reply With Quote Quick reply to this message
Old July 5th, 2007, 02:48 PM   #32 (permalink)
Club9G.net Owner
 
Tech_Greek's Avatar
 

Join Date: May 2007
Location: Shreveport, LA
Vehicle: 2004 Mitsubishi Galant LS
Posts: 1,248
Rep Power: 13
Tech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant future
The SWS is mainly applied to multiplex signals used among body electronic units (such as power window, steering column switch, etc.) and it successfully reduces the amount of wiring harnesses.

In other words, if you decide to undo the DRL, you're messing with the signal and it will mess with other components that rely on that signal!

Tricky Mitsubishi and their nacy ideas to stop us from disabling DRL (that and the bean counters hehe)
__________________
2004 Mitsubishi Galant LS - 3.8L V6
"The Grocery Getter"

Quote:
Originally Posted by Zero View Post
never thought a galant would beat a s2k
Tech_Greek is offline   Reply With Quote Quick reply to this message
Old July 5th, 2007, 03:00 PM   #33 (permalink)
Droganto
 
MannyGT's Avatar
 

Join Date: Mar 2007
Location: Winter Park, FL
Vehicle: 2006/Eclipse/GT
Posts: 2,703
Rep Power: 13
MannyGT is just really niceMannyGT is just really niceMannyGT is just really nice
well we did the troubleshooting of removing the red box and have him try the signal and they still behave the same. So I dont think is the red box anyomre now, but I really don't care mines are working fine, and the one who started this thread is not even replying anymore so
__________________
Master Degree in Dealership Customer Relationship (AKA Dealer BS)

Follow us Facebook
'06 4G_GT (Old Ride) '09 370Z (New Ride)
MannyGT is offline   Reply With Quote Quick reply to this message
Old July 9th, 2007, 09:49 PM   #34 (permalink)
Senior Member
 
Talon_66's Avatar
 

Join Date: Mar 2007
Location: Edmonton
Posts: 438
Rep Power: 11
Talon_66 will become famous soon enough
I got a modified Control Module from Drew. No bent pin wo0t
__________________
08 WW EVO X GSR Tonnes of mods
Talon_66 is offline   Reply With Quote Quick reply to this message
Old July 9th, 2007, 10:31 PM   #35 (permalink)
Droganto
 
MannyGT's Avatar
 

Join Date: Mar 2007
Location: Winter Park, FL
Vehicle: 2006/Eclipse/GT
Posts: 2,703
Rep Power: 13
MannyGT is just really niceMannyGT is just really niceMannyGT is just really nice
Quote:
Originally Posted by Talon_66 View Post
I got a modified Control Module from Drew. No bent pin wo0t
Did uget it for free, because if not, we still got the best deal, for free, no DRL and no problems
__________________
Master Degree in Dealership Customer Relationship (AKA Dealer BS)

Follow us Facebook
'06 4G_GT (Old Ride) '09 370Z (New Ride)
MannyGT is offline   Reply With Quote Quick reply to this message
Old July 11th, 2007, 07:51 PM   #36 (permalink)
Senior Member
 
Talon_66's Avatar
 

Join Date: Mar 2007
Location: Edmonton
Posts: 438
Rep Power: 11
Talon_66 will become famous soon enough
Quote:
Originally Posted by MannyGT View Post
Did uget it for free, because if not, we still got the best deal, for free, no DRL and no problems
No I paid for the modified control module. I also have full control over my foglights. I can turn them on without my lights.

__________________
08 WW EVO X GSR Tonnes of mods
Talon_66 is offline   Reply With Quote Quick reply to this message
Old July 11th, 2007, 11:49 PM   #37 (permalink)
Club9G.net Owner
 
Tech_Greek's Avatar
 

Join Date: May 2007
Location: Shreveport, LA
Vehicle: 2004 Mitsubishi Galant LS
Posts: 1,248
Rep Power: 13
Tech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant future
Quote:
Originally Posted by MannyGT View Post
Did uget it for free, because if not, we still got the best deal, for free, no DRL and no problems

You got the WORST deal, because half of the people who do it the good old fashioned way with bending a critical unit like the computer pins (which by the way, that computer isnt cheap) means that half your stuff MAY or MAY NOT work.

I'd much rather pay to KNOW something works...
__________________
2004 Mitsubishi Galant LS - 3.8L V6
"The Grocery Getter"

Quote:
Originally Posted by Zero View Post
never thought a galant would beat a s2k
Tech_Greek is offline   Reply With Quote Quick reply to this message
Old July 11th, 2007, 11:53 PM   #38 (permalink)
BACK 4 THE VERY 1st TIME
 
Lazarus's Avatar
 

Join Date: Mar 2007
Location: JACKSONVILLE FLORIDA
Vehicle: 08 WRX Premium
Posts: 346
Rep Power: 11
Lazarus will become famous soon enough
How much is this module? Where is it available?
__________________
C.J. CAMERON
Perrin Prodigy
Lazarus is offline   Reply With Quote Quick reply to this message
Old July 12th, 2007, 09:58 AM   #39 (permalink)
Club9G.net Owner
 
Tech_Greek's Avatar
 

Join Date: May 2007
Location: Shreveport, LA
Vehicle: 2004 Mitsubishi Galant LS
Posts: 1,248
Rep Power: 13
Tech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant futureTech_Greek has a brilliant future
PM BrianJ
__________________
2004 Mitsubishi Galant LS - 3.8L V6
"The Grocery Getter"

Quote:
Originally Posted by Zero View Post
never thought a galant would beat a s2k
Tech_Greek is offline   Reply With Quote Quick reply to this message
Old July 12th, 2007, 10:59 AM   #40 (permalink)
The dick of JUSTICE
 
psy-q's Avatar
 

Join Date: May 2007
Location: Vancouver, BC
Vehicle: 2005 Galant ES
Posts: 3,088
Rep Power: 17
psy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond reputepsy-q has a reputation beyond repute
Group Buy!!!
psy-q is offline   Reply With Quote Quick reply to this message
Reply

Tags
back, car, connection, day, drl, ecu, how to, lights, lock, red

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:57 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger