Tire Pressure sensor light - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > Interior and Exterior Modifications (Show)

Interior and Exterior Modifications (Show) Body Kits, Lighting, Paint, Interior or other visual modification discussion here.


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old June 23rd, 2010, 10:18 PM   #1 (permalink)
young gun
 

Name: Q
Join Date: Jun 2010
Location: TEXAS
Vehicle: 2009 Eclipse GS
Posts: 29
Rep Power: 7
qdaddy is on a distinguished road
Tire Pressure sensor light

after putting on my aftermarket rims, the TPMS sensor light is on (obviously). any way to get rid of it?
qdaddy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 23rd, 2010, 10:38 PM   #2 (permalink)
Member
 
VaEclipseDCT's Avatar
 

Name: Edward (Ned)
Join Date: Jun 2010
Location: Fairfax County, Va
Vehicle: 2008/Eclipse/Se V6
Posts: 55
Rep Power: 7
VaEclipseDCT is on a distinguished road
I think you've gotta just reset it in the computer... Don't know if there's an easier way... But I'm not too sure, I just got my eclipse so if anyone has a better answer, go with theirs lol
VaEclipseDCT is offline   Reply With Quote Quick reply to this message
Old June 23rd, 2010, 11:20 PM   #3 (permalink)
Senior Member
 
I-Eat-Hondas's Avatar
 

Name: Tanner
Join Date: Jan 2009
Location: Oklahoma
Vehicle: 2008 eclipse GS
Posts: 2,378
Rep Power: 11
I-Eat-Hondas is a splendid one to beholdI-Eat-Hondas is a splendid one to beholdI-Eat-Hondas is a splendid one to beholdI-Eat-Hondas is a splendid one to beholdI-Eat-Hondas is a splendid one to beholdI-Eat-Hondas is a splendid one to beholdI-Eat-Hondas is a splendid one to behold
Quote:
Originally Posted by qdaddy View Post
after putting on my aftermarket rims, the TPMS sensor light is on (obviously). any way to get rid of it?
Depends if they put the sensors in right, but on mine i just have to have 55 psi
I-Eat-Hondas is offline   Reply With Quote Quick reply to this message
 
Old June 24th, 2010, 09:59 AM   #4 (permalink)
young gun
 

Name: Q
Join Date: Jun 2010
Location: TEXAS
Vehicle: 2009 Eclipse GS
Posts: 29
Rep Power: 7
qdaddy is on a distinguished road
i didn't transfer the sensor, didn't have to on the dodge?
qdaddy is offline   Reply With Quote Quick reply to this message
Old June 24th, 2010, 10:23 AM   #5 (permalink)
Retired User
 

Join Date: Feb 2010
Posts: 1,683
Rep Power: 0
sporty is just really nicesporty is just really nicesporty is just really nice
you could try to put all the sensors in the spare tire in the back and keep it inflated to spec.i've heard of this working before on other cars.
sporty is offline   Reply With Quote Quick reply to this message
Reply

Tags
aftermarket, light, rims, tire

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger