06 Saturn Vue V6, Battery Problems! - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > Other cars

Other cars Discussion that is non 4th Generation Related


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old May 19th, 2017, 12:14 PM   #1 (permalink)
0 - 60 Eventually
 
Desert Rat's Avatar
 

Name: Andy
Join Date: Jun 2016
Location: Tempe, Arizona
Vehicle: 06 GT Manual
Posts: 930
Rep Power: 1
Desert Rat is just really niceDesert Rat is just really niceDesert Rat is just really nice
06 Saturn Vue V6, Battery Problems!

Hey guys, I know this is so far different from a 4G that it probably doesn't belong here, but I just wanted some second opinions on general car maintenance

My sister has an 06 Saturn Vue V6 and the battery light is on. She replaced the battery, but it still remains. I've googled the problem and most people say it could be an alternator problem. What do you guys think? Also, is there a way to test the alternator without completely removing the whole thing from the vehicle?

Thanks guys!
Desert Rat is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 19th, 2017, 12:55 PM   #2 (permalink)
Junior Member
 
slice_n_dice_14's Avatar
 

Name: Oscar
Join Date: Feb 2017
Location: Ontario
Vehicle: 2007 Eclipse GS
Posts: 12
Rep Power: 1
slice_n_dice_14 is on a distinguished road
First result from google:

First, open the hood and start the car. While the engine is running, remove the negative cable from the battery.*If*the vehicle stalls or dies, the*alternator*is likely bad.

Sent from my SGH-M919V using Tapatalk
slice_n_dice_14 is offline   Reply With Quote Quick reply to this message
Old May 19th, 2017, 12:58 PM   #3 (permalink)
0 - 60 Eventually
 
Desert Rat's Avatar
 

Name: Andy
Join Date: Jun 2016
Location: Tempe, Arizona
Vehicle: 06 GT Manual
Posts: 930
Rep Power: 1
Desert Rat is just really niceDesert Rat is just really niceDesert Rat is just really nice
Wow theres even a chrisfix video... I'm dumb. Thanks Oscar
Desert Rat is online now   Reply With Quote Quick reply to this message
 
Old May 22nd, 2017, 09:30 PM   #4 (permalink)
Junior Member
 
slice_n_dice_14's Avatar
 

Name: Oscar
Join Date: Feb 2017
Location: Ontario
Vehicle: 2007 Eclipse GS
Posts: 12
Rep Power: 1
slice_n_dice_14 is on a distinguished road
Did it end up being the alternator?
slice_n_dice_14 is offline   Reply With Quote Quick reply to this message
Reply

Tags
alternator, battery, car, general, light, problem, problems

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The same starting problems before and after replacing starter IT-Gnome Problem Reports 3 May 22nd, 2017 09:17 PM
Another dead battery, now over-revving blkwings Problem Reports 14 December 7th, 2016 02:42 AM
Jump start problems Timmy42 Problem Reports 2 January 9th, 2016 04:09 PM
Question: 2006 Eclipse Problems Chipmunk 2006-2012 Eclipse (General 4G) 11 September 23rd, 2015 07:25 AM
Question: Common problems NoradIV 4G Eclipse GT/SE Specific 2 August 30th, 2015 05:05 PM


All times are GMT -5. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger