08 GT Automatic Gear shifting probelm - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > Problem Reports

Problem Reports If you have a problem with your Eclipse you need assistance with, this is the forum to post your question and get answers.


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old April 19th, 2017, 04:12 AM   #1 (permalink)
Junior Member
 

Name: Dan
Join Date: Apr 2017
Location: Vancouver
Vehicle: 2008/Eclipse/GT/3.8L V6
Posts: 24
Rep Power: 1
danikorea is on a distinguished road
08 GT Automatic Gear shifting probelm

I've searched on the forum to see if anyone has or had the same problem as I have but I was not able to find one. I deeply apologize if I have missed one.
So far, looks like I may be the only person with this problem.

I have 2008 GT automatic. Most of the car is stock, never touched engine bay nor any bolt ons or any other critical mods. Only mod I can think of is installing the AUX cable, but the problem existed prior to that.

My gear shift is really really stiff. Somtimes the gear doesn't even engage. The car runs fine and doesn't stall or die on me or anything but this shifting problem is annoying.

The order is obviously P->R->N->D. (I dont really use sportmode).

From P to N is all smooth, but from N to D feels like my gear didn't even shift. There is no firm shifting sound or feel and I really have to pull hard on the shift towards D in order to engage into D. In other words, I have to yank the gear shift. I know this is not good for the car and I don't really yank it that hard, but I have to apply some force to engage into gear.

Same thing from D to N, feels like nothing happened. From N to R or P sounds and feels firm but it's just the D. The sport mode works perfectly as well.

On the front dash where speedo is, there are two small indicator circles. Top shows blinker or hazard light and bottom on shows which gear I am in, PRN or D.

When I pull from N to D and if I don't pull it hard, the screen will go from N to nothing. Just blank on the screen. If I pull from N to D hard enough, the gear engages.

This is annoying especially when I reverse out of a parking spot and put it on D to drive away as from R->N is smooth and N->D is not working properly. I do not know why this is happening and I haven't modded my car nor crashed. Transmission fluid is good, had it flushed as well less than a year ago.

Does anyone have the same prob? What could be the cause?
I love this car so much but problems here and there are really depressing. The grinding noise is being dealt with currently with dealership and they decided to change driver side front and rear wheel bearing for free. After that if the noise continue we will continue investigation.

I should ask them to check the gear as well. If any ideas, let me know
danikorea is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 19th, 2017, 06:10 PM   #2 (permalink)
Junior Member
 

Name: Dan
Join Date: Apr 2017
Location: Vancouver
Vehicle: 2008/Eclipse/GT/3.8L V6
Posts: 24
Rep Power: 1
danikorea is on a distinguished road
[FIXED]
Hello me,

Looks like no one had this probelm. For those who have the same problem or for future references, I had my center console taken iut and inspected by dealership,

The cause is the cable that runs from the gear shift to the transmission is incased in a metal tube (?) thing and very likely that the cable is being seized.

Solution: A new cable itself is around $150 CAD but since center console and a lpt of other part has to be taken out to replace it, it will cost in total roughly $870 CAD.

If the cable is replaced at a correct tension with lubrication, it can fix the problem.

For me, I need to get my brake repaired first which will cost $800 so I'm leaving this til later. Not a major safety concern as of now
danikorea is offline   Reply With Quote Quick reply to this message
Reply

Tags
2008, automatic, aux, bay, car, dash, ding, drive, engine, fluid, gear, good, grinding, light, noise, problem, problems, rear, sound, stiff, stock, top, transmission, wheel, works

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: PART OUT (4th one) 2008 GT SE Automatic Rave Red wingo171 Automotive For Sale/Wanted 52 April 27th, 2017 09:31 PM
FS: 06 Eclipse GT Automatic - Frost White Parts nikkizixxer Automotive For Sale/Wanted 30 July 11th, 2016 06:52 PM


All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger