Fliud around the part of the slave cylinder..... - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > General > Problem Reports

Problem Reports If you have a problem with your Eclipse you need assistance with, this is the forum to post your question and get answers.


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old December 22nd, 2011, 12:24 PM   #1 (permalink)
SEXUAL TYRANNOSAURUS!!!
 
executive's Avatar
 

Name: Jay
Join Date: Jan 2008
Location: Houston
Vehicle: 07 GT-N Spyder 4.0
Posts: 1,906
Rep Power: 8
executive is a name known to allexecutive is a name known to allexecutive is a name known to allexecutive is a name known to allexecutive is a name known to all
Fliud around the part of the slave cylinder.....

That sticks out from the transmission.

I noticed when I was driving it wouldnt disengage right then stopped alltogether. Had it towed home, checked it thia morning. When you press in on the clutch that black part with the valve on it has white fluid coming from around it. But it wasnt doing it before thua last guy worked on the car. Hell new master and slave cylinders where put in before the car went to this guy. Im thinking they might have pulled it or something. It might also be leaking around the white valve you turn to bleed it. Does that mean the whole slave needs to be replaced or is there a way to get that part stcking out off and replace it or fix it? Preferably without having to have to transmission dropped again and buying a new slave.
__________________
executive is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old December 22nd, 2011, 02:13 PM   #2 (permalink)
Senior Member
 

Join Date: Aug 2011
Vehicle: 2006 Lancer Ralliart
Posts: 1,441
Rep Power: 5
CrAnSwIcK is a jewel in the roughCrAnSwIcK is a jewel in the rough
is the bleeder nipple loose? can you take picture? i'm not sure what your slave looks like...i know know the 4G69 very well, it's all the same shit...i'm just curious what the "black part" is..

to start though put some blue loc-tite or some teflon tape on the threads of the bleeder, bleed the slave and see if that stops leaking. How stiff is your pressure plate?

Last edited by CrAnSwIcK; December 22nd, 2011 at 02:15 PM.
CrAnSwIcK is offline   Reply With Quote Quick reply to this message
Old December 22nd, 2011, 03:17 PM   #3 (permalink)
SEXUAL TYRANNOSAURUS!!!
 
executive's Avatar
 

Name: Jay
Join Date: Jan 2008
Location: Houston
Vehicle: 07 GT-N Spyder 4.0
Posts: 1,906
Rep Power: 8
executive is a name known to allexecutive is a name known to allexecutive is a name known to allexecutive is a name known to allexecutive is a name known to all
Nipple is fairly tight though there is a little fliud around where it rotates. The mail leak is from where the pipe that the nipple is on goes into the transmission. I dont know if thats part of the slave or a seperate outer piece
__________________
executive is offline   Reply With Quote Quick reply to this message
Old December 22nd, 2011, 03:19 PM   #4 (permalink)
SEXUAL TYRANNOSAURUS!!!
 
executive's Avatar
 

Name: Jay
Join Date: Jan 2008
Location: Houston
Vehicle: 07 GT-N Spyder 4.0
Posts: 1,906
Rep Power: 8
executive is a name known to allexecutive is a name known to allexecutive is a name known to allexecutive is a name known to allexecutive is a name known to all
Im tempted to pour some type of sealant around it and deal with the ramifications later.
__________________
executive is offline   Reply With Quote Quick reply to this message
Old December 22nd, 2011, 05:11 PM   #5 (permalink)
Not Your Friendo
 
Tsensational's Avatar
 

Join Date: Jul 2008
Vehicle: 2007/Eclipse/GS
Posts: 1,375
Rep Power: 8
Tsensational is just really niceTsensational is just really niceTsensational is just really niceTsensational is just really nice
huhuhu....nipple...
__________________
2007 Eclipse GS Auto- DOHC
Tsensational is offline   Reply With Quote Quick reply to this message
Old December 22nd, 2011, 11:43 PM   #6 (permalink)
Senior Member
 

Join Date: Aug 2011
Vehicle: 2006 Lancer Ralliart
Posts: 1,441
Rep Power: 5
CrAnSwIcK is a jewel in the roughCrAnSwIcK is a jewel in the rough
ok, i looked up the manual, your slave cylinder and release bearing are the same piece, the "black thing" you describe is just an adapter from the clutch line to the slave cylinder with a bleeder screw on it...If you can confirm that it's only the adapter leaking, then they are less than $20...ASA gives part number 2324A014 for the adapter...if the slave is leaking, or if it is seized somehow causing excessive pressure in the lines, then that's like $85 bucks (2324A072)...i would go with the $16 part first...
CrAnSwIcK is offline   Reply With Quote Quick reply to this message
Reply

Tags
black, car, clutch, fix, fluid, king, transmission, valve, white

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2007 - 2013, Club4G.orgAd Management plugin by RedTyger