Crank but wont start!!! After ECU remove. - Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority
Support Our Troops!         
 

Go Back   Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority > Performance and Technical > Tuning and Electronics

Tuning and Electronics This forum is for tuning devices for the 4g eclipse from piggyback systems to full Stand Alones, Fuel Controllers, EGT readings, Data logging, PCM tuning, Air/Fuel readings and data. Discussions of Installations, Wiring & Tuning.


Welcome to the Club4G Forums where you can join fellow owners from all over North America discussing anything related to the 2006+ Mitsubishi Eclipse. You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. To gain access to post topics, communicate privately with other members (PM), respond to polls, upload content, you must register today!

  • Participate in over 100 specialized forums!
  • Get event information regarding meets, mod days and help in our regionalized forums.
  • Gain access to our classified marketplace to buy, sell or trade parts.
  • Levarage a vast collection of Do-It-Yourself guides on steps on working on your Eclipse
  • Access to the growing online parts directory which gives you insight on available parts and the vendors that carry them.
  • Communicate privately with other owners.

All of this and much more is available to you absolutely free when you register for an account. Sign up today!

If you have any problems with the registration process or your account login, please contact contact us.
Reply
 
LinkBack Thread Tools Display Modes
Old November 7th, 2015, 12:31 PM   #1 (permalink)
Junior Member
 

Name: Adrian
Join Date: Nov 2015
Location: miami fl
Vehicle: 2011 Mitsubishi Eclipse
Posts: 3
Rep Power: 2
adrianglez305 is on a distinguished road
Crank but wont start!!! After ECU remove.

Hello everyone, I'm new so I really don't know how to use the forum that well.

Sorry if there was a treat on this already, but I couldn't find it.

Let me start from the beginning with details.

I bought a 2011 eclipse gs sport 2.4 50k miles from the car auction (iaai) it runs and drive like a dream. Just need it the front bumper, headlights and drivers airbag replace, is fixed already, but all the lights in the cluster stays on while the car is running. (Srs, check engine, low tire pressure, emergency brake, etc.) I was told I need it the airbag module reset, do with hard codes. I send the ecu thinking that was it (i send it to myairbags on ebay 40$ reset) thats when the problem start.

I remove the ecu without disconnecting the battery and put it in a box to ship. Then I need it to move the car to the side, the car cranks but no start, I put the ecu back and the car starter right away. I move it to the side, remove the ecu and send it. Two weeks later I receive the ecu put it back and the car cranks but no start. I try removing the battery with the ecu on the car no luck I also try this:

Unplug the battery from the car
Let the car sit for fifteen (15) minutes unplugged.
Install the new ECU
Reconnect the battery
Turn on the AUXILIARY switch (ignition half way to where all the lights come on - at this point the "Check Engine" light needs to be ON... if it's on then the ECU is in working condition).
Let sit for another five (5) minutes
Turn off the car
Turn the ignition, car should start right away.

No luck any help will be very appreciate. Thanks Adrian.
adrianglez305 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 7th, 2015, 03:17 PM   #2 (permalink)
Super Moderator
 
Sabertooth^2's Avatar
 

Name: James
Join Date: Aug 2015
Location: London
Posts: 2,192
Rep Power: 4
Sabertooth^2 has a spectacular aura about
Here's my experience: Don't go to a dealership for ECU no start problems. Their hardware will read a communication failure even if it's alive, and they'll try to get you to pay around $1000 to order one from Japan on a huge waiting list. If you can find one at a junkyard with the same engine with the same model # (eg, mine is "1860A993") you SHOULD* be able to swap it in, but at that point is where it becomes hearsay as I don't know anybody who has. There are also people who can properly reset the software in the ECU



Do you get a CEL at step 5?


Also, did you ever try to start the car after you took the ECU out with it running?

Last edited by Sabertooth^2; November 7th, 2015 at 03:24 PM.
Sabertooth^2 is offline   Reply With Quote Quick reply to this message
Old November 9th, 2015, 09:24 PM   #3 (permalink)
Junior Member
 

Name: Adrian
Join Date: Nov 2015
Location: miami fl
Vehicle: 2011 Mitsubishi Eclipse
Posts: 3
Rep Power: 2
adrianglez305 is on a distinguished road
Hi thanks for the reply.

yes im definitely not going to the dealer! very bad experience with them.

no i didn't try that. all i did was to remove the ecu while the car was off, but the battery was connected though.
adrianglez305 is offline   Reply With Quote Quick reply to this message
 
Old November 9th, 2015, 11:26 PM   #4 (permalink)
Senior Member
 
Clovisman's Avatar
 

Name: John
Join Date: Oct 2008
Location: Clovis, NM
Vehicle: 2007 Eclipse GT
Posts: 4,110
Rep Power: 13
Clovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to beholdClovisman is a splendid one to behold
Okay, think of your ECU like a key, even like your car key. If you clear the code for you car key it will no longer work, reprogram the key to your car/ECU, your key will work again.

So I don't know what they did when you sent your ecu in for them to clear the code, but!!

The SRS system is regulated by Federal Law, in order for this code to be reset the dearlership or authorized party must check the SRS system before resetting this code.

When reinstalling an ECU there are procedures for reinstalling the ECU, some of these procedures involves resetting and reprogramming codes. There are five other onboard computers that talks with the main ECU, ABS, Engine, transmission, SRS, electrical, radio, and anti-theft, soooo.

You can start by checking for Codes on the OBDII Port, if you have any codes post them, especially any U0xxx codes.

You may have damaged a pin, or plug on one of your connectors.

Eclipse Factory Service Manual Link:
http://tearstone.com/2006-eclipse-fa...ervice-manual/

GROUP 54C CONTROLLER AREA NETWORK (CAN)
http://tearstone.com/eclipsefsm/2006...002300-54C.pdf


GROUP 54B SIMPLIFIED WIRING SYSTEM (SWS)
http://tearstone.com/eclipsefsm/2006...002200-54B.pdf
CHECK AT ECU TERMINAL Page 54B-547
__________________
Learn, Repair, Trouble-Shoot, Maintain Your Eclipse GT/GS Like New!!
Have a problem with your Eclipse, find the fix at Tearstone:

The 2006-2012 Eclipse Factory Service Manual Link:
http://tearstone.com/2006-eclipse-fa...ervice-manual/



Last edited by Clovisman; November 9th, 2015 at 11:35 PM.
Clovisman is offline   Reply With Quote Quick reply to this message
Old November 13th, 2015, 11:11 AM   #5 (permalink)
Senior Member
 

Name: Michael
Join Date: Mar 2009
Location: pays du Québec
Posts: 1,162
Rep Power: 10
hackish is just really nicehackish is just really nicehackish is just really nicehackish is just really nice
Quote:
Originally Posted by adrianglez305 View Post
Hi thanks for the reply.

yes im definitely not going to the dealer! very bad experience with them.

no i didn't try that. all i did was to remove the ecu while the car was off, but the battery was connected though.
The immobilizer is going to rain on your parade. The dealer will often tell you that it's not possible to re-key a scrapyard ecu and you have to buy a new one. I can reprogram them and disable the immobilizer but I'm nowhere near florida.

-Michael
__________________
Designer of the 4G Eclipse Reflash. Please do not send PMs as this account is not monitored. Contact sales@fastworks.com or support@fastworks.com

"The good thing about science is that it’s true whether or not you believe in it" -Neil deGrasse Tyson
hackish is offline   Reply With Quote Quick reply to this message
Reply

Tags
2.4, 2011, 2011 eclipse, airbag, back, battery, box, brake, bumper, car, crank, drive, drivers, eclipse, eclipse gs, ecu, ecu flash, electrical short, engine, front bumper, headlights, how to, ignition, king, problem, remove, starter, tire

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club4G Forum : Mitsubishi Eclipse 4G Forums - 2006-2012 Eclipse Authority forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Real Name
What name do you go by?
Location
Where you live.
Type of Car
Year/Model/Trim
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car won't start..? CuTi08 Problem Reports 26 August 12th, 2015 05:29 PM
Changed timing belt, know car won't start. No fuel or spark. ElQuickness Problem Reports 16 March 30th, 2015 12:02 AM
P&P Remote Start Bretts 2006-2012 Eclipse (General 4G) 0 December 12th, 2014 11:48 AM
I-J Crank Scraper Installation RalliartN 4G Eclipse GS/SE Specific 0 July 29th, 2014 07:44 AM
2008 eclipse 2004 no crank or start help! breadman001 Problem Reports 6 July 20th, 2014 08:30 AM


All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Ad Management plugin by RedTyger